
<!DOCTYPE html>
<!--[if IE 8]>         <html lang="en-gb" dir="ltr" class='ie8 lt-ie9 lt-ie10 com_content view-article itemid-109 j37 mm-hover"> <![endif]-->
<!--[if IE 9]>         <html lang="en-gb" dir="ltr" class='ie9 lt-ie10 com_content view-article itemid-109 j37 mm-hover'> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-gb" dir="ltr" class='com_content view-article itemid-109 j37 mm-hover'> <!--<![endif]-->

  <head>
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Iran, Rouhani,Rajavi" />
	<meta name="author" content="Editor-M" />
	<meta name="description" content="Iran Focus is dedicated to providing comprehensive, up-to-date information and news on the Persian Gulf and Middle East region in a fair and balanced manner." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Messages of Solidarity for a Free Iran From Brave MEK Prisoners</title>
	<link href="/en/templates/ja_teline_iv_t3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.iranfocus.com/en/index.php?option=com_search&amp;view=article&amp;id=31726:messages-of-solidarity-for-a-free-iran-from-brave-mek-prisoners&amp;catid=4&amp;Itemid=109&amp;format=opensearch" rel="search" title="Search Iran Focus" type="application/opensearchdescription+xml" />
	<link href="http://www.iranfocus.com/en//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/ja_teline_iv_t3/css/themes/blue/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/ja_teline_iv_t3/css/themes/blue/template.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/ja_teline_iv_t3/css/themes/blue/bootstrap-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/ja_teline_iv_t3/css/themes/blue/template-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/ja_teline_iv_t3/css/themes/blue/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/ja_teline_iv_t3/css/themes/blue/megamenu-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/en/templates/ja_teline_iv_t3/fonts/arialnarrow/arialnarrowbold.css" rel="stylesheet" type="text/css" />
	<link href="/en/modules/mod_minifrontpage/themes/default/assets/css/style.css" rel="stylesheet" type="text/css" />
	<script src="/en/media/jui/js/jquery.min.js?bb2e84d1c9cbee4e914c229c20705427" type="text/javascript"></script>
	<script src="/en/media/jui/js/jquery-noconflict.js?bb2e84d1c9cbee4e914c229c20705427" type="text/javascript"></script>
	<script src="/en/media/jui/js/jquery-migrate.min.js?bb2e84d1c9cbee4e914c229c20705427" type="text/javascript"></script>
	<script src="/en/media/system/js/caption.js?bb2e84d1c9cbee4e914c229c20705427" type="text/javascript"></script>
	<script src="/en/plugins/system/t3/base/bootstrap/js/bootstrap.js?bb2e84d1c9cbee4e914c229c20705427" type="text/javascript"></script>
	<script src="/en/plugins/system/t3/base/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/en/plugins/system/t3/base/js/script.js" type="text/javascript"></script>
	<script src="/en/plugins/system/t3/base/js/menu.js" type="text/javascript"></script>
	<script src="/en/plugins/system/t3/base/js/responsive.js" type="text/javascript"></script>
	<script src="/en/templates/ja_teline_iv_t3/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="/en/templates/ja_teline_iv_t3/js/script.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Messages of Solidarity for a Free Iran From Brave MEK Prisoners" />
	<meta property="og:url" content="http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726&amp;catid=4&amp;Itemid=109" />
	<meta property="og:description" content="Iran Focus
London, 30 Jun - Political prisoners have always embodied the aspirations and desires of their nations under the yoke of dictatorships. In Iran, too, political prisoners put their lives on the line to express what many people do not dare to express.
As the Iranian opposition is about " />
	<meta property="og:image" content="http://www.iranfocus.com/en/images/2017/June/Iran/763.jpg" />

    
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="YES" />
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- For IE6-8 support of media query -->
<!--[if lt IE 9]>
<script type="text/javascript" src="/en/plugins/system/t3/base/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here-->  

<meta name="google-site-verification" content="" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-92548499-1']);
 _gaq.push(['_gat._anonymizeIp']);
_gaq.push(['_trackPageview']);
					
 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>

</head>

  <body>

    
<!-- HEADER -->
<div class="container topbar">
  <div class="row">
    <div class="span4 ja-time clearfix">
      <div class="ja-day clearfix">
        <span class="month">06</span><span class="date">30</span><span class="year">2017</span><span class="day">Fri</span>     </div>
      <div class="ja-updatetime">
        
      </div>
    </div>

    <div class="span5 ja-headline">
                <div class="headline t3respon" data-mobile="hidden-mobile">     
            

<div class="custom"  >
	<table style="height: 15px; float: right;" width="246">
<tbody>
<tr>
<td style="width: 42.3864px;"><a href="https://www.facebook.com/IranFocus-897776873594527/" target="_blank" rel="alternate noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/en/images/2016/December/3.jpg" alt="" /></a></td>
<td style="width: 42.3864px;"><a href="https://twitter.com/Iran_Focus" target="_blank" rel="alternate noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/en/images/2016/December/1.jpg" alt="" /></a></td>
<td style="width: 42.3864px;"><a href="https://plus.google.com/u/0/117274384197296355675" target="_blank" rel="alternate noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/en/images/2016/December/4.jpg" alt="" /></a></td>
<td style="width: 42.3864px;"><a href="https://www.youtube.com/user/focusoniran" target="_blank" rel="alternate noopener noreferrer"><img src="/en/images/2016/December/social-media-icons-e1448022418390.png" alt="" /></a></td>
<td style="width: 43.2955px;"><a href="https://fr.pinterest.com/iranfocus/pins/" target="_blank" rel="alternate noopener noreferrer"><img style="display: block; margin-left: auto; margin-right: auto;" src="/en/images/2016/December/6.jpg" alt="" /></a></td>
</tr>
</tbody>
</table></div>

          </div>
          </div>
    <div class="span3 ja-search">
               <div class="head-search">     
          

<div class="custom"  >
	<table style="height: 65px; margin-left: auto; margin-right: auto;" width="138">
<tbody>
<tr>
<td style="width: 60.5682px;"><a href="http://iranfocus.com/en" target="_blank" rel="alternate noopener noreferrer"><img src="/en/images/2016/November/en.jpg" alt="" /></a></td>
<td style="width: 61.4773px;"><a href="http://iranfocus.com/fr/" target="_blank" rel="alternate noopener noreferrer"><img src="/en/images/2016/November/fr.jpg" alt="" /></a></td>
</tr>
</tbody>
</table></div>

        </div>
            </div>
  </div>
</div>
<header id="t3-header" class="container t3-header">
  
  <div class="row">

    <!-- LOGO -->
   
	<div class="span6 logo logo-image">
		<div class="brand">
			<a  href="/en" title="IranFocus">
									<img class="logoimg" src="/en/images/1logo.jpg" alt="IranFocus" />
								<span>IranFocus</span>
			</a>
			<small class="site-slogan hidden-phone"></small>
		</div>
	</div>
    <!-- //LOGO -->

    <div class="span6 t3respon" data-mobile="hidden-mobile">  
          </div>

  </div>
</header>
<!-- //HEADER -->
    
    
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap t3-mainnav container navbar navbar-collapse-fixed-top">
	<div class="navbar-inner">

		<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
			<i class="icon-reorder"></i>
		</button>

		<div class="row-fluid">
			<div class="nav-collapse collapse always-show">
				<div class="span12">
											<div  class="t3-megamenu"  data-responsive="true">
<ul class="nav navbar-nav level0">
<li  data-id="101" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=featured&amp;Itemid=101"   data-target="#">Home </a>
</li>
<li class="current active" data-id="109" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=4&amp;Itemid=109"   data-target="#">Iran (General) </a>
</li>
<li  data-id="110" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=5&amp;Itemid=110"   data-target="#">Human Rights </a>
</li>
<li  data-id="122" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=30&amp;Itemid=122"   data-target="#">Life in Iran </a>
</li>
<li  data-id="124" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=124"   data-target="#">Nuclear </a>
</li>
<li  data-id="111" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=6&amp;Itemid=111"   data-target="#">Women </a>
</li>
<li class="dropdown mega" data-id="123" data-level="1">
<a class=" dropdown-toggle" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=123"   data-target="#" data-toggle="dropdown">Iran &amp; Neighbours <b class="caret"></b></a>
<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="112" data-level="2">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=7&amp;Itemid=112"   data-target="#">Iraq </a>
</li>
<li  data-id="131" data-level="2">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=39&amp;Itemid=131"   data-target="#">Afghanistan </a>
</li>
<li  data-id="133" data-level="2">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=40&amp;Itemid=133"   data-target="#">Syria </a>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="125" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=125"   data-target="#">Economy </a>
</li>
<li  data-id="114" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=9&amp;Itemid=114"   data-target="#">Terrorism </a>
</li>
<li  data-id="115" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=33&amp;Itemid=115"   data-target="#">Iran and world press </a>
</li>
<li  data-id="137" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=50&amp;Itemid=137"   data-target="#">Blog </a>
</li>
<li  data-id="129" data-level="1">
<a class="" href="/en/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=129"   data-target="#">Op-Ed </a>
</li>
</ul>
</div>
									</div>
			</div>

					</div>
	</div>
</nav>
<!-- //MAIN NAVIGATION -->
    
<div id="t3-mainbody" class="container t3-mainbody">
  <div class="ja-teline-wrap">
    <div class="row-fluid">
      <!-- MAIN CONTENT -->
      <div id="t3-content" class="t3-content span10"  data-default="span10" data-xtablet="span8" data-tablet="span12">
        
        <div id="system-message-container">
	</div>


        
<!-- NAV HELPER -->
<nav class="wrap t3-navhelper t3respon" data-mobile="hidden-mobile">
  
</nav>
<!-- //NAV HELPER -->
        

<div class="item-page clearfix">


<!-- Article -->
<article itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="name">
			Messages of Solidarity for a Free Iran From Brave MEK Prisoners		<meta itemprop="url" content="http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726:messages-of-solidarity-for-a-free-iran-from-brave-mek-prisoners&amp;catid=4:iran-general&amp;Itemid=109" />
	</h1>

</header>
<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2017-06-30T13:31:41+00:00" itemprop="datePublished">
					30 June 2017				</time>
			</dd>					
					
			
						</dl>
    
    

			<div class="btn-group pull-right">
			<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span> <span class="caret"></span> </a>
						<ul class="dropdown-menu">
									<li class="print-icon"> <a href="/en/index.php?option=com_content&amp;view=article&amp;id=31726:messages-of-solidarity-for-a-free-iran-from-brave-mek-prisoners&amp;catid=4&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;Itemid=109" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">Print</a> </li>
													<li class="email-icon"> <a href="/en/index.php?option=com_mailto&amp;tmpl=component&amp;template=ja_teline_iv_t3&amp;link=c522632980b9159f4b5dcc16da824ced071824b2" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;">Email</a> </li>
											</ul>
		</div>
	
  </aside>  
<!-- //Aside -->


	


	

	
	<div class="pull-right item-image article-image article-image-full">
		<img
					 src="/en/images/2017/June/Iran/201511161231327230801.jpg"
			alt="" itemprop="image"/>
	</div>


	
	<section class="article-content clearfix" itemprop="articleBody">
		<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.iranfocus.com/en//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726&amp;catid=4&amp;Itemid=109')+'&t='+encodeURIComponent('Messages of Solidarity for a Free Iran From Brave MEK Prisoners'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726&amp;catid=4&amp;Itemid=109" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="BowThemes" 
						  data-url="http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726&amp;catid=4&amp;Itemid=109" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-linkedin-button"><script type="IN/share" data-url="http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726&amp;catid=4&amp;Itemid=109"
						 data-showzero="false"
						 data-counter="right"></script></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726&amp;catid=4&amp;Itemid=109" annotation="bubble" height="20" ></g:plus></div></div><p>Iran Focus</p>
<p>London, 30 Jun - Political prisoners have always <a href="http://www.ncr-iran.org/en/ncri-statements/iran-resistance/23107-political-prisoners-from-all-over-iran-call-iranians-to-participate-in-the-grand-gathering-in-paris" target="_blank" rel="alternate noopener noreferrer">embodied</a> the aspirations and desires of their nations under the yoke of dictatorships. In Iran, too, political prisoners put their lives on the line to express what many people do not dare to express.</p>
<p style="text-align: justify;">As the Iranian opposition is about to hold its greatest gathering ever in Villepinte, Paris, on Saturday, July 1, political prisoners have sent their messages of solidarity and support for the MEK and the Iranian opposition from inside their prisons.</p>
 
<p style="text-align: justify;">One such prisoner is Mr. Ali Moezzi, 66. He was also a political prisoner in young age, in the 1980s for supporting the MEK. Now, his two daughters are with the MEK, and he has been imprisoned on and off several times since they joined the MEK in Ashraf.</p>
<p style="text-align: justify;">In his message, he wrote, “This gathering echoes the cries of all the enchained people of Iran. It echoes the voice of the deprived, the toiling porters in Kurdistan, the voice of the Sunnis, our Baluchi compatriots, and everyone else. It manifests the pride of Iran and Iranians, it is the symbol of their organized resistance, the democratic alternative and the flag they have hoisted for resistance at any cost to achieve freedom.</p>
<p style="text-align: justify;">“The Iranian people’s historic demands to reach a free and democratic Iran will never be forgotten. Demands such as a pluralist society with fundamental freedoms, separation of religion and state, rights of ethnic and religious minorities, gender equality…</p>
<p style="text-align: justify;">“Mrs. Rajavi was right to say that our only asset is Resistance. She spoke of 1000 Ashrafs and of 1000 bastions of rebellion and resistance. She was right when she said no to the white turbans and the black turbans. Because any effort for a free Iran and a democratic future is not tolerated by the Velayat-e Faqih regime.</p>
<p style="text-align: justify;">“Now, from the corner of this prison cell, I see myself with you and among you in the great and glorious gathering of this year in Paris on July 1. With pride and heart-felt love and hope, I hail each and every one of you who add to our nation’s asset of determination and faith. Hail to you, the delegations, the distinguished guests and hail to Maryam Rajavi, the shining sun and the great honor of Iran.”</p>
<p style="text-align: justify;">Mr. Moezzi was last arrested in 2011, after he participated and gave a speech in support of the MEK in the funeral of another political prisoner, Mohsen Dokmehchi.</p>
<p style="text-align: justify;">Mr. Dokmechi was a renowned Bazaar merchant who supported the MEK and assisted families of MEK martyrs and political prisoners. He had cancer while in prison but was deprived of treatment. Prison officials let him gradually die by going through tremendous suffering.</p>
<p style="text-align: justify;">Mr. Moezzi completed his sentence two years ago, however, officials do not release him and have filed new spurious charges against him.</p>
<p style="text-align: justify;">In January, he was kidnapped from Gohardasht prison after a family visit as he was returning to his cell. He was missing for a long time, until news came that he was under harsh interrogation in solitary confinement in the notorious Ward 209 of Evin Prison.</p>
<p style="text-align: justify;">Now, he is in the Greater Tehran Prison which is a concentration camp. Nearly 70 prisoners have been packed into Mr. Moezzi’s cell made for only 25 men. This is where he wrote his message of solidarity with the great gathering of Iranians for a free Iran.</p>
<p style="text-align: justify;">Another resistant prisoner, Mr. Arjang Davoudi, sent a message of solidarity to the MEK and Iranian opposition gathering in Villepinte. He wrote in his message, “It is not any exaggeration if I honestly and explicitly say that presently, the People’s Mojahedin of Iran (MEK), is the oldest and most organized part of the potential alternative that manages the nationwide struggle of the Iranian people for freedom from the clutches of Khamenei’s mafia and his partners.</p>
<p style="text-align: justify;">“The MEK has become indispensable to our struggle. Therefore, I urge everyone who loves to see a free Iran and thinks of the pride and honor of Iranians to make their best effort to take part in this great gathering in Paris and make this gathering more glorious with their presence.</p>
<p style="text-align: justify;">“We should know that extensive participation of freedom-loving Iranians in such events is greatly heartwarming for resistant prisoners who linger and spend their nights and days inside the Iranian regime’s medieval dungeons.”</p>
<p style="text-align: justify;">Abolghassem Fouladvand also wrote from his confinement in Gohardasht Prison. Mr. Fouladvand is also imprisoned for his support for the MEK.<br /> <br />In his letter from prison, Mr. Fouladvand wrote, “It is time to rise up. The galaxy of freedom, is marching on with strength and determination to overthrow the clerical regime. I would like to join this galaxy and be along your side and stand beside true Iranians, and freedom-loving Iranians. I want to stand with the family of Resistance and the Army of Freedom.</p>
<p style="text-align: justify;">“With such participation and support, I say another resounding NO to the clerical regime and declare my all-out support for the only organized resistance in Iran and abroad. We must know that at this time, there is no middle. Remaining silent and passive is not any different from standing in the ranks of the mullahs.</p>
<p style="text-align: justify;">“I hope that with your active presence, you would be my voice and the voice of my other imprisoned comrades.”</p>
<p style="text-align: justify;">Mr. Fouladvand is married and has two sons. He has two brothers in the MEK.</p>
<p style="text-align: justify;">Shahin Zoghi-tabar is another political prisoner who has been detained for his activities for freedom and in support of the MEK. In his letter from Gohardasht Prison in Karaj, Mr. Zoghi-tabar wrote, “Your presence in the great gathering of the Iranian Resistance is not only a form of declaration of support for the Iranian opposition, but also echoes the voice of the oppressed women of Iran and the child workers. You can be the voice of Iran’s workers, nurses and teachers… By participating in this gathering show the world that the Iranian people’s choice is not the mullahs or the IRGC. Rather, their choice is resistance for freedom.”</p>
<p style="text-align: justify;">Many of those arrested and imprisoned on political grounds in Iran are supporters of the main Iranian opposition force, the MEK or PMOI. They are arrested for their activities to expose the regime’s violations of human rights or for giving financial aid to the MEK.</p>
<p style="text-align: justify;">The activities of MEK supporters during the recent presidential election sham, calling for the boycott of the election, terrified the clerical regime to a great extent. Also their calls for justice for those in charge of the massacre of 30,000 political prisoners in 1988 foiled the efforts of the mullahs’ supreme leader Ali Khamenei who favored presidency of Ebrahim Raissi from his own faction.</p>
<p style="text-align: justify;">Ebrahim Raissi was a member of the Death Committee in charge of implementing death decrees for prisoners who did not renounce their support for the MEK even at the cost of their lives. The public’s outrage over Raissi’s nomination forced Khamenei to back down from his desire and let Rouhani have a second term in office.</p>
<p style="text-align: justify;">The regime’s officials including Khamenei, himself, are seriously alarmed by the presence of the MEK and extensive support for them in society and have stepped up their misinformation against the MEK in the state-run media.</p>
<p style="text-align: justify;">It is in such circumstances that these political prisoners and many others have taken the risk of publicly lending support to the MEK and the Iranian opposition for their annual gathering.</p><div class="fb-recommendations-bar" data-href="http://www.iranfocus.com/en/index.php?option=com_content&amp;view=article&amp;id=31726&amp;catid=4&amp;Itemid=109" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	</section>

  <!-- footer -->
    <!-- //footer -->

	
	
	
</article>
<!-- //Article -->


</div>
      
              </div>
	  <!-- //MAIN CONTENT -->
    
            <div class="t3-sidebar span2"  data-default="span2" data-xtablet="span4" data-tablet="span12 spanfirst">

                        <div class="row-fluid">
                                      <!-- SIDEBAR 1 -->
                    <div class="t3-sidebar t3-sidebar-1 span12"  data-default="span12" data-xtablet="span12" data-tablet="span12">
                      <div class="t3-module module " id="Mod88"><div class="module-inner"><h3 class="module-title "><span>Search</span></h3><div class="module-ct">
<form action="index.php"  method="post" class="search">
	<label for="mod_search_searchword">
		search	</label>
	<input name="searchword" id="mod_search_searchword" class="inputbox" type="text" size="15" value="" /><input type="submit" value="Search" class="button"/>	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="task"   value="search" />
    <input type="hidden" name="Itemid" value="109" />
</form>
</div></div></div><div class="t3-module module " id="Mod127"><div class="module-inner"><h3 class="module-title "><span>Iran - Esfahan. May 17, 2017. People Chant: Shame on You Raisi, Get out of Politics</span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/IJneFOkP-eA" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod126"><div class="module-inner"><h3 class="module-title "><span>In the Run - up to the Iran Election, People Set Fire to Raise Campaign Banners</span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/z_rgodY13UY" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod121"><div class="module-inner"><h3 class="module-title "><span>Two prisoners were hanged in Sarpol-e Zahab (western Iran)</span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/JlooXvZEZP4" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod120"><div class="module-inner"><h3 class="module-title "><span>More than 1,500 retired teachers held a protest gathering in front of Iran Regime's parliament</span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/BwRTxNrku38" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod117"><div class="module-inner"><h3 class="module-title "><span>Iran: Execution of four young men in public in Qeshm- 23 November</span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/JNF_rh73a5o" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod114"><div class="module-inner"><h3 class="module-title "><span>The untold story of the 1988 Massacre in Iran </span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/73fO6rDFqvY" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod118"><div class="module-inner"><h3 class="module-title "><span>Reyhaneh Jabbari's will Her voice recording from inside prison </span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/2DvdsmlLLeU" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod115"><div class="module-inner"><h3 class="module-title "><span>Public execution in Kazerun, Iran - August 11, 2016 </span></h3><div class="module-ct">

<div class="custom"  >
	<p><iframe src="https://www.youtube.com/embed/bXUm0s1KYWk" width="200" height="112" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div>
</div></div></div><div class="t3-module module " id="Mod103"><div class="module-inner"><h3 class="module-title "><span>blog</span></h3><div class="module-ct"><!-- MiniFrontPage Module - Another Quality Freebie from TemplatePlazza.com --> 
<div class="minifrontpage-default" id="minifrontpage-103">
<div style="display:table;table-layout: fixed;width:100%;padding:0 !important; margin:0 !important;" class="minifrontpageid">
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
									<a href="/en/index.php?option=com_content&amp;view=article&amp;id=31703:moderation-remains-impossible-for-iran-unless-there-is-regime-change&amp;catid=50:blog&amp;Itemid=137">
							<img class="mfp-img-left" 
								src="/en/images/minifp/imagecache/f8e61af9261b562e459091294e7d60ce.jpg" 
								alt="" title=""
								style="height:48px;width:48px;" />
						</a>
					
					<span class="mfp-introtitle"><a href="/en/index.php?option=com_content&amp;view=article&amp;id=31703:moderation-remains-impossible-for-iran-unless-there-is-regime-change&amp;catid=50:blog&amp;Itemid=137">Moderation Remains Impossible for Iran, Unless The...</a></span><br/><div class='clrfix'></div>			</div>
		</div>
			</div>
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
									<a href="/en/index.php?option=com_content&amp;view=article&amp;id=31676:what-is-the-right-policy-towards-iran-and-the-mek&amp;catid=50:blog&amp;Itemid=137">
							<img class="mfp-img-left" 
								src="/en/images/minifp/imagecache/10302d440a950a0d170f959c9446672f.jpg" 
								alt="" title=""
								style="height:48px;width:48px;" />
						</a>
					
					<span class="mfp-introtitle"><a href="/en/index.php?option=com_content&amp;view=article&amp;id=31676:what-is-the-right-policy-towards-iran-and-the-mek&amp;catid=50:blog&amp;Itemid=137">What Is the Right Policy Towards Iran and the MEK?</a></span><br/><div class='clrfix'></div>			</div>
		</div>
			</div>
		<div class="mfp-table-row" style="display:table-row;width:100%">
				<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
			<div class="mfp-table-cell-inner">
									<a href="/en/index.php?option=com_content&amp;view=article&amp;id=31661:much-of-the-iranian-public-wants-regime-change-and-should-be-given-western-support&amp;catid=50:blog&amp;Itemid=137">
							<img class="mfp-img-left" 
								src="/en/images/minifp/imagecache/ec0d44183c5b47078c9213841584e1fe.jpg" 
								alt="" title=""
								style="height:48px;width:48px;" />
						</a>
					
					<span class="mfp-introtitle"><a href="/en/index.php?option=com_content&amp;view=article&amp;id=31661:much-of-the-iranian-public-wants-regime-change-and-should-be-given-western-support&amp;catid=50:blog&amp;Itemid=137">Much of the Iranian Public Wants Regime Change and...</a></span><br/><div class='clrfix'></div>			</div>
		</div>
			</div>
	</div>

<div class="mfp-other-article" style="display:table;table-layout: fixed; height:100px;width:100%;">
	<div class="mfp-other-article-inner">
		<span class="mfp-other-article-title">Other Articles</span>
		<ul>
			<li><a href="/en/index.php?option=com_content&amp;view=article&amp;id=31535:farzad-kamangar-s-legacy-of-hope&amp;catid=50:blog&amp;Itemid=137">Farzad Kamangar's Legacy of Hope</a></li><li><a href="/en/index.php?option=com_content&amp;view=article&amp;id=30925:censorship-kills-remembering-sattar-behesthi&amp;catid=50:blog&amp;Itemid=137">Censorship Kills: Remembering Sattar Behesthi</a></li>		</ul>
	</div>
</div>
</div></div></div></div>
                    </div>
                    <!-- //SIDEBAR 1 -->
                    
                                  </div>
                  </div>
      </div>
  </div>
</div> 
    
<!-- SPOTLIGHT 1 -->
<div class="container home-1">

  <div class="row-fluid clearfix">
  
		 	 	 	   </div>

</div>
<!-- //SPOTLIGHT 1 -->    
    
<!-- FOOTER -->
<footer id="t3-footer" class="wrap container">
	<div class="t3-footer">

		<!-- FOOT NAVIGATION -->
				<!-- //FOOT NAVIGATION -->

		<section class="t3-copyright">
			<div class="row-fluid">
								<div class="span12"  data-default="span12" data-wide="span12" data-xtablet="span12" data-tablet="span12">

											<div class="row-fluid ja-footnav">
							
															<div class="span12 ">
									
<ul class="nav ">
<li class="item-117"><a href="/en/index.php?option=com_content&amp;view=article&amp;id=14900&amp;Itemid=117" >About Us</a></li><li class="item-107"><a href="/en/index.php?option=com_content&amp;view=article&amp;id=14901&amp;Itemid=107" >Privacy Policy</a></li><li class="item-118"><a href="/en/index.php?option=com_contact&amp;view=contact&amp;id=2&amp;Itemid=118" >Contact Us</a></li></ul>

								</div>
							
													</div>
					
					<div class="row-fluid">
						<div class="span8 copyright"  data-default="span8">
							
						</div>
											</div>
				</div>
			</div>
		</section>
	</div>
</footer>
<!-- //FOOTER -->    
  </body>

</html>